Surfing on life banner
The ShovelShack Archives
Between January 2002 and December 2011, almost 46,000 posts were created by members of the Shovel Shack discussion group.
In 2012, the Shovel Shack moved to a new home: shovelshack.org. Shovelshack.net will be kept intact as an archive for those amazing discussions.

Browse a bit and then join us at ShovelShack.org

Forum info and help
 Shovel Shack : Forum info and help
Subject Topic: question
Author
Message << Prev Topic | Next Topic >>
Pitchfork Paige
Extreme Digger
Extreme Digger


Joined: Sep-15-02
Posts: 124
Posted: Oct-24-02 at 10:10am | IP Logged  

Hi,

I've been on-line here for a little over 30 minutes I believe.  (The last time I checked this a.m. to see who else was in the shack it showed that I'd been here 28 min.)  Been reading away, & came across some posts & went to view a link to a post by mercybreeze & it told me my access was denied.

I looked to make sure my computer had not disconnected & it hadn't.

So, I went to see if I was still showing up as a user & although I'm still logged in, my name didn't show up.

So, I did some clicking here & there & now my name shows up, but says I've only been here for 2 minutes instead of the 30+ minutes I've really been here.

Not sure what's up, but just wanted to report this.  Will try again.

Thanks.



      

, Paige
Back to Top
 
the shovel
Shackmeister
Shackmeister


Joined: Oct-01-01
Location: United States
Posts: 4187
Posted: Oct-24-02 at 2:04pm | IP Logged  

Hello Paige, thanks for letting me know what's going on. 

Now, I don't know why access was denied, but I do know that the status of who's on the Shack and for how long can only give a somewhat accurate indication.  The "active" status has a time-out set on it so that if someone logs on but doesn't move to a new page for a certain time period it will assume that the member has left.

This happens to me all the time when I am making a long (time-wise, that is) response.  I may look into that cut off time and extend it.  The only problem with doing this is that when somebody leaves without actually logging off (I don't) it will display them as still being on the Shack.  Oh well ...

Of course, this means that there may be more people on the Shack than what it states as it is only a "guess-timate".

Love, Jim



      

DIGGIN'THE LIFE!
Back to Top
 
Pitchfork Paige
Extreme Digger
Extreme Digger


Joined: Sep-15-02
Posts: 124
Posted: Oct-24-02 at 2:37pm | IP Logged  

No problem Jim & thanks for the reply.

I found the post I was looking for as it turns out & did get it read.

Still learning around here.  I didn't even know there was a private messenger thing until someone PM'd me. 

BL suggested I get out of my sandbox (great, now the emoticons here aren't working) anyway, I'm trying to get out of the sandbox & learn around here.

I've been sick because I think who was it? ... Busman I think ... gave me his cold/virus/infection/flu illness that he had.  Thanks Bus, (Paige rolls her eyes.)

Wonder if Bus is feeling better yet?  (A look of contemplation.)

 

 



      

, Paige
Back to Top
 
the shovel
Shackmeister
Shackmeister


Joined: Oct-01-01
Location: United States
Posts: 4187
Posted: Oct-24-02 at 4:49pm | IP Logged  

Hey Paige,

When you say the emoticons aren't working now ... what is it that's being displayed when you click the smiley button (assuming the smiley button is showing up)?

Jim



      

DIGGIN'THE LIFE!
Back to Top
 
Angie
Digger
Digger


Joined: Mar-11-02
Location: Canada
Posts: 536
Posted: Oct-24-02 at 6:14pm | IP Logged  

I just had the same problems with the emoticon function and yesterday couldn't access a link (maybe the same one as Paige) and had the same response. With the emoticon thingy, it just didn't respond. Acted like I hadn't clicked the button... oh, and there was one of those little yellow error thingys at the bottom of my browser screen. What's up, Jim?? Well... fix it!! I can't live without emoticons!

Just clicked the emoticons button and it has the little yellow triangle with the exclamation mark in it and "Error on page" beside it at the bottom of my browser.

Fix it, Jim! Not to be demanding or anything.... reminds me of the song from sesame street: "There's a hole in the bucket, dear Liza, dear Liza. There's a hole in the bucket, dear Liza, a hole... Then fix it, dear Henry, dear Henry. Then fix it, dear Henry. Dear Henry, fix it."

I'm nuts!

Angie

Back to Top
 
Pitchfork Paige
Extreme Digger
Extreme Digger


Joined: Sep-15-02
Posts: 124
Posted: Oct-24-02 at 6:38pm | IP Logged  

Hi Jim,

The screen pops up, but it's blank white.    Er ... it was blank ... it's now working.  Mysterious world of computers eh?

I love my emoticons.

With what shall I fix it dear Liza, dear Liza

With what shall I fix it dear Liza, with what?

  I'm a nut too.  



      

, Paige
Back to Top
 
the shovel
Shackmeister
Shackmeister


Joined: Oct-01-01
Location: United States
Posts: 4187
Posted: Oct-24-02 at 8:02pm | IP Logged  

Okay ... now I know what you're referring to as I've also had that problem before. 

What's going on when that happens is that the web server is experiencing problems so that you're not able to access files for however long it's down.  As a matter of fact, if you can't get the emoticons to display you'd better make sure you save whatever you're writing or you will lose it if you try to send your post while it's still down.

The server was down for a while this afternoon, and I think I may have realized it because I was also experiencing the inability to pull up the emoticons.  I experimented by trying to pull up the shovel web site from different places but there was absolutely nothing coming up.  My original page with my in-progress post was still there simply because it didn't yet know that the server was down. 

Love, Jim



      

DIGGIN'THE LIFE!
Back to Top
 
Angie
Digger
Digger


Joined: Mar-11-02
Location: Canada
Posts: 536
Posted: Oct-25-02 at 12:19am | IP Logged  

Okay... Jim plugged the hole with a piece of gum! It's bad enough my computer is so messed up that Explorer decides it needs to close at any given moment... now the server's doing it too!! My solution to all of life's problems: reformat!!!

Angie

Back to Top
 
mcdave
Shackaddict
Shackaddict


Joined: Dec-25-01
Location: United States
Posts: 1809
Posted: Oct-25-02 at 8:59am | IP Logged  

REFORMAT! for the hour of the Lord is near!!um,wait,that's not it is it?

      

     It's not works,it's coffee.
   

Back to Top
 

 



the shovel home page